Home > Failed To > Failed To Process /etc/kernel/postinst.d At

Failed To Process /etc/kernel/postinst.d At

Is there a reason why similar or the same musical instruments would develop? First of all, my computer runs the Ubuntu version 14.04.3 LTS, and the current kernel (the one I get from uname -r) is 3.13.0-63-generic. run-parts: executing /etc/kernel/postinst.d/dkms 2.6.35-22-generic /boot/vmlinuz-2.6.35-22-generic run-parts: executing /etc/kernel/postinst.d/initramfs-tools 2.6.35-22-generic /boot/vmlinuz-2.6.35-22-generic run-parts: executing /etc/kernel/postinst.d/pm-utils 2.6.35-22-generic /boot/vmlinuz-2.6.35-22-generic run-parts: executing /etc/kernel/postinst.d/update-notifier 2.6.35-22-generic /boot/vmlinuz-2.6.35-22-generic run-parts: executing /etc/kernel/postinst.d/zz-update-grub 2.6.35-22-generic /boot/vmlinuz-2.6.35-22-generic /etc/default/grub: 23: Syntax error: newline unexpected run-parts: executing /etc/kernel/postinst.d/dkms 2.6.35-22-generic /boot/vmlinuz-2.6.35-22-generic run-parts: executing /etc/kernel/postinst.d/initramfs-tools 2.6.35-22-generic /boot/vmlinuz-2.6.35-22-generic run-parts: executing /etc/kernel/postinst.d/pm-utils 2.6.35-22-generic /boot/vmlinuz-2.6.35-22-generic run-parts: executing /etc/kernel/postinst.d/update-notifier 2.6.35-22-generic /boot/vmlinuz-2.6.35-22-generic run-parts: executing /etc/kernel/postinst.d/zz-update-grub 2.6.35-22-generic /boot/vmlinuz-2.6.35-22-generic /etc/default/grub: 23: Syntax error: newline unexpected Check This Out

Done Building dependency tree Reading state information... run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.8.0-44-generic /boot/vmlinuz-3.8.0-44-generic run-parts: executing /etc/kernel/postinst.d/dkms 3.8.0-44-generic /boot/vmlinuz-3.8.0-44-generic run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.8.0-44-generic /boot/vmlinuz-3.8.0-44-generic update-initramfs: Generating /boot/initrd.img-3.8.0-44-generic E: /usr/share/initramfs-tools/hooks/fixrtc failed with return 1. No se ha especificado la ruta o el dispositivo. gpetrom Member HowtoForge Supporter Hi I have a fresh debian jessie installation on kvm host. check that

Running update-initramfs. Anyway, as spamassassin is the cause (still) you could try removing that (and its dependencies) and see if other packages then configure properly. update-initramfs: Generating /boot/initrd.img-2.6.32-5-amd64 Examining /etc/kernel/postinst.d. dpkg: error processing linux-image-3.8.0-44-generic (--configure): subprocess installed post-installation script returned error exit status 2 No apport report written because the error message indicates its a followup error from a previous failure.

Full Output from terminal: [email protected]:/var/www/vhosts/example.com# apt-get install linux-image-generic-lts-raring linux-headers-generic-lts-raring Reading package lists... update-initramfs: deferring update (hook will be called later) initrd.img(/boot/initrd.img-3.13.0-65-lowlatency ) points to /boot/initrd.img-3.13.0-65-lowlatency (/boot/initrd.img-3.13.0-65-lowlatency) -- doing nothing at /var/lib/dpkg/info/linux-image-3.13.0-65-lowlatency.postinst line 491. run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1 Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.8.0-44-generic.postinst line 1010. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

What early computers had excellent BASIC (or other language) at bootup? Edit: I found out it's for starting into single-user mode. dpkg: error processing linux-generic-lts-raring (--configure): dependency problems - leaving unconfigured No apport report written because MaxReports is reached already Errors were encountered while processing: linux-image-3.8.0-42-generic linux-image-generic-lts-raring linux-generic-lts-raring E: Sub-process /usr/bin/dpkg returned http://askubuntu.com/questions/686723/half-installed-kernel-cant-install-uninstall-anything Should we eliminate local variables if we can?

update-initramfs: deferring update (hook will be called later) Examining /etc/kernel/postinst.d. dpkg: error processing package linux-image-generic (--configure): dependency problems - leaving unconfigured Setting up linux-headers-3.13.0-34 (3.13.0-34.60) ... Found linux image: /boot/vmlinuz-2.6.32-5-amd64 Found initrd image: /boot/initrd.img-2.6.32-5-amd64 done You can now re-launch your initial apt-get install command in order to make sure everything is OK, and it should now exit update-initramfs: deferring update (trigger activated) Setting up linux-image-3.8-2-amd64 (3.8.13-1) ...

Now you can mount /boot again and continue with solving the “full /boot” problem. –Sergey Vlasov May 25 '13 at 14:35 add a comment| up vote 0 down vote This is vmlinuz(/boot/vmlinuz-3.13.0-65-lowlatency ) points to /boot/vmlinuz-3.13.0-65-lowlatency (/boot/vmlinuz-3.13.0-65-lowlatency) -- doing nothing at /var/lib/dpkg/info/linux-image-3.13.0-65-lowlatency.postinst line 491. Browse other questions tagged 14.04 apt kernel dpkg or ask your own question. evo2 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by evo2 04-02-2012, 08:26 PM #6 widget Senior Member Registered: Oct 2008 Location:

Search this Thread 03-31-2012, 06:01 PM #1 daweefolk Member Registered: Sep 2009 Distribution: debian Posts: 80 Rep: apt hangs installing the kernel image i... his comment is here Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Setting up linux-image-3.13.0-65-generic (3.13.0-65.106) ... Y perl: warning: Setting locale failed.

Where can I report criminal intent found on the dark web? Related 5Apt errors since upgrade to 12.042Updates fail due to “/etc/default/grub: splash”: not found” error 012.04-server update failure after full /boot, apt not working, unmet dependencies to non exiting linux-image kernel1kernel Found background image: /usr/share/images/desktop-base/desktop-grub.png Found linux image: /boot/vmlinuz-2.6.32-5-686 Found initrd image: /boot/initrd.img-2.6.32-5-686 /etc/grub.d/README: 2: All: not found /etc/grub.d/README: 4: 00_*:: not found /etc/grub.d/README: 5: 10_*:: not found /etc/grub.d/README: 6: Syntax error: this contact form Therefore I would guess that the /boot filesystem has been corrupted.

This should hopefully clear your problem. How to make random draws from an unspecified distribution? Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ

THAT WORKED!

dpkg: error processing package linux-image-3.13.0-65-lowlatency (--configure): subprocess installed post-installation script returned error exit status 2 dpkg: dependency problems prevent configuration of linux-image-extra-3.13.0-65-generic: linux-image-extra-3.13.0-65-generic depends on linux-image-3.13.0-65-generic; however: Package linux-image-3.13.0-65-generic is not Should I run apt-get upgrade. kingvOctober 20th, 2010, 05:33 PMTry changing this: To: Save the file and update grub. Oct 17 '15 at 19:37 1 @EDias From here:lowlatency kernel - very similar to the -preempt kernel and based on the -generic kernel source tree, but uses a more aggressive

In it, you'll get: The week's top questions and answers Important community announcements Questions that need answers see an example newsletter By subscribing, you agree to the privacy policy and terms update-initramfs: failed for /boot/initrd.img-3.8.0-44-generic with 1. run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.13.0-65-generic /boot/vmlinuz-3.13.0-65-generic run-parts: executing /etc/kernel/postinst.d/dkms 3.13.0-65-generic /boot/vmlinuz-3.13.0-65-generic run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.13.0-65-generic /boot/vmlinuz-3.13.0-65-generic update-initramfs: Generating /boot/initrd.img-3.13.0-65-generic run-parts: executing /etc/kernel/postinst.d/pm-utils 3.13.0-65-generic /boot/vmlinuz-3.13.0-65-generic run-parts: executing /etc/kernel/postinst.d/update-notifier 3.13.0-65-generic /boot/vmlinuz-3.13.0-65-generic run-parts: executing /etc/kernel/postinst.d/zz-update-grub navigate here LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian [SOLVED] apt hangs installing the kernel image i...

dpkg: error processing package linux-image-extra-3.13.0-65-generic (--configure): dependency problems - leaving unconfigured No apport report written because the error message indicates its a followup error from a previous failure. Password Debian This forum is for the discussion of Debian Linux. y Setting up linux-image-3.8.0-42-generic (3.8.0-42.62~precise1) ... Are the guns on a fighter jet fixed or can they be aimed?

After this operation, 0 B of additional disk space will be used. Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 1 not fully installed or removed. kingvOctober 20th, 2010, 05:00 PMTry these commands in the terminal and report any errors: sudo apt-get install -f sudo dpkg --configure -a Hope this helps. The syntax (and options) are (mostly) equal. (simply replace apt-get in the command with aptitude) Dutch Master View Public Profile View LQ Blog View Review Entries View HCL Entries Find

Thanks for your reply! hmm yeah I also think it has something to do with grub, but I have no clue what to look for... Ubuntu Forums > The Ubuntu Forum Community > Ubuntu Official Flavours Support > Installation & Upgrades > [SOLVED] Errors were encountered while processing: linux-image-2.6.35-22-generic PDA View Full Version : [SOLVED] Errors asked 11 months ago viewed 563 times active 11 months ago Get the weekly newsletter!

After this operation, 0 B of additional disk space will be used. Examining /etc/kernel/header_postinst.d. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science It got to line 23 (probably the end) and registered a complaint.

uname -r still returns the version I want to upgrade from.I'll try Istvan's suggestion next. –user1512783 Feb 14 '16 at 13:53 Try Istvan's solution after mine, especially dpkg-configure -a