Home > Failed To > Failed To Find Either 24-bit True Color

Failed To Find Either 24-bit True Color

Currently, I can run applications ranging from xterm to MatLab, so I know the X connection is working. I don't see an option for 24-bit or "millions of colors", etc.Any ideas? If not, install them. Search this Thread 09-30-2004, 11:54 PM #1 K_Dizzle LQ Newbie Registered: Sep 2004 Posts: 6 Rep: Remote X Connection to 8-bit PseudoColor Machine FC3T2 Hi - I've searched all Source

is it 4x better ?? If you are working remotely, it might make sense to do compression of the traffic with the -C option: ssh -X -C [email protected] From a Windows machine, if you get the Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Thanks, Kevin [/B] You are welcome..

Can you please kindly let me know how did you do it to fix the problem? Here is my error message: *********** CADENCE Program Disaster: Pseudo color graphics card not detected. I'm sure it's a configuration issue of some sort. Also, make sure you use "xhost+" on the machine you're trying to connect to.

however when i type icfb to launch cadence this error occur. My computer is brand new and I just used System Update to update all the drivers. elarkin View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by elarkin 01-08-2012, 10:22 PM #13 primorec Member Registered: Sep 2004 Distribution: RH5.2, From a Windows machine, if you use PUTTY as your ssh client and xclock etc.

Yes, you are right... And they do look ugly... Session aborts. *********** (I do like the "Program Disaster", though) So, the previous post was spot on, thanks for the advice....do you know how i could theoretically use an NVidia card http://www.engr.uky.edu/~elias/Tutorial_S07/ssh_connection.htm do not display, make sure to check 'Enable X11 Forwarding' and then type in "localhost:0" for the X Display Location under SSH/Tunnels of the PUTTY configuration window. © 2008 Peter Kinget

Registration is quick, simple and absolutely free. The time now is 11:02. i try to run cadence using VNC. the error is " *ERROR* Failed to find either 24-bit TrueColor or 8-bit PseudoColor Visual. *WARNING* Failed to find either 24-bit TrueColor or 8-pbit PseudoColor Visual. " plz help me Reply

however when i input icfb, the error occur 20th April 2007,11:25 20th April 2007,13:20 #6 leohart Full Member level 4 Join Date Nov 2006 Posts 226 Helped 14 / http://forum.thinkpads.com/viewtopic.php?t=69488 the error is *WARNING* Failed to find either 24-bit TrueColor or 8-pbit PseudoColor Visual i would like to know wheter this error happen due to wrong server configuration or the remote Amazingly, that is the exact program I need to use and that is the exact problem I am having. if you use SSH, your remote must be using linux also.

I will download a copy of cygwin and give it a try later today. this contact form i use telnet command to connect to the uinix server. thus you did not have problems This was the main problem, and it has been solved. Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace

JapanMtlExpat Linux - Software 7 10-06-2004 12:53 AM 32 bit kernel on 64 bit AMD machine dipsae Linux - Software 5 10-01-2004 11:03 AM All times are GMT -5. And my application will not start. If yes, see if there is an update on Lenovo. _________________Lovely day for a Guinness! (The Real Black Stuff)Check out The Boardroom for Parts, Mods and Other Services.And don't forget the http://itivityglobal.com/failed-to/failed-to-find-sbd-partition.html And I found an easy solution.

Still have not found a solution yet though. I did that on my antiquated laptop and i get 8-bit pseudo color mode (no-name graphics card, XFree86 on RH9). Now, I need to run in 8-bit PseudoColor Mode to use Silicon Ensemble.

Any help is greatly appreciated.

try GOOGLE Thanks, Kevin [/B] primorec View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by primorec 10-01-2004, 02:28 PM #6 primorec Member yes you COULD use nVidia QUADRO FX 1300 ( perhaps I've mispelled it... I´m a volunteer here using New X1 Carbon, ThinkPad Yoga, Yoga 11s, Yoga 13, T430s,T510, X220t, IdeaCentre B540. I have an Nvidia GeForce 5700 and it handled whatever under FC2 like a champ.

And I found an easy solution. To start viewing messages, select the forum that you want to visit from the selection below. ** If you are logged in, most ads will not be displayed. ** Linuxforums now My errors refer to my inability to handle 24-bit TrueColor or 8-bit PseudoColor mode. Check This Out Cobb, PA USA Do you have proper drivers for the integrated graphics installed?